bump rubocop

parent 66c63004
......@@ -232,7 +232,7 @@ group :development do
# Linters
gem "jshintrb", "0.3.0"
gem "rubocop", "0.35.1"
gem "rubocop", "0.40.0"
# Preloading environment
......
......@@ -55,8 +55,6 @@ GEM
fog (>= 1.8.0)
unf
ast (2.2.0)
astrolabe (1.3.1)
parser (~> 2.2)
autoprefixer-rails (6.3.6)
execjs
backbone-on-rails (1.2.0.0)
......@@ -675,13 +673,12 @@ GEM
rspec-mocks (~> 3.4.0)
rspec-support (~> 3.4.0)
rspec-support (3.4.1)
rubocop (0.35.1)
astrolabe (~> 1.3)
parser (>= 2.2.3.0, < 3.0)
rubocop (0.40.0)
parser (>= 2.3.1.0, < 3.0)
powerpack (~> 0.1)
rainbow (>= 1.99.1, < 3.0)
ruby-progressbar (~> 1.7)
tins (<= 1.6.0)
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-oembed (0.10.0)
ruby-progressbar (1.8.0)
rubyzip (1.2.0)
......@@ -751,7 +748,6 @@ GEM
timecop (0.8.1)
timers (4.0.4)
hitimes
tins (1.6.0)
trollop (2.1.2)
turbo_dev_assets (0.0.2)
twitter (5.16.0)
......@@ -776,6 +772,7 @@ GEM
unf (0.1.4)
unf_ext
unf_ext (0.0.7.2)
unicode-display_width (1.0.5)
unicorn (5.1.0)
kgio (~> 2.6)
raindrops (~> 0.7)
......@@ -900,7 +897,7 @@ DEPENDENCIES
roxml (= 3.1.6)
rspec-instafail (= 0.5.0)
rspec-rails (= 3.4.2)
rubocop (= 0.35.1)
rubocop (= 0.40.0)
ruby-oembed (= 0.10.0)
rubyzip (= 1.2.0)
sass-rails (= 5.0.4)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment