Commit 0c8651d7 authored by Benjamin Neff's avatar Benjamin Neff Committed by Dennis Schubert

fix federation-gem for ruby 2.0

parent 0c332308
......@@ -12,7 +12,7 @@ gem "unicorn", "4.9.0", require: false
# Federation
gem "diaspora_federation-rails", "0.0.2"
gem "diaspora_federation-rails", "0.0.3"
# API and JSON
......
......@@ -153,10 +153,10 @@ GEM
eventmachine (>= 1.0.5, < 1.1)
http_parser.rb (~> 0.6)
nokogiri (~> 1.6)
diaspora_federation (0.0.2)
diaspora_federation (0.0.3)
nokogiri (~> 1.6, >= 1.6.6)
diaspora_federation-rails (0.0.2)
diaspora_federation (= 0.0.2)
diaspora_federation-rails (0.0.3)
diaspora_federation (= 0.0.3)
rails (~> 4.2)
diff-lcs (1.2.5)
docile (1.1.5)
......@@ -764,7 +764,7 @@ DEPENDENCIES
devise_lastseenable (= 0.0.4)
diaspora-vines (~> 0.1.27)
entypo-rails (= 2.2.3)
diaspora_federation-rails (= 0.0.2)
diaspora_federation-rails (= 0.0.3)
eye (= 0.7.pre)
facebox-rails (= 0.2.0)
factory_girl_rails (= 4.5.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment