Bump json

parent d9b34898
...@@ -18,7 +18,7 @@ gem "diaspora_federation-rails", "0.2.0" ...@@ -18,7 +18,7 @@ gem "diaspora_federation-rails", "0.2.0"
# API and JSON # API and JSON
gem "acts_as_api", "1.0.0" gem "acts_as_api", "1.0.0"
gem "json", "1.8.6" gem "json", "2.1.0"
gem "json-schema", "2.8.0" gem "json-schema", "2.8.0"
# Authentication # Authentication
......
...@@ -327,7 +327,7 @@ GEM ...@@ -327,7 +327,7 @@ GEM
sprockets-rails sprockets-rails
js_image_paths (0.1.0) js_image_paths (0.1.0)
rails (~> 4.0) rails (~> 4.0)
json (1.8.6) json (2.1.0)
json-jwt (1.7.1) json-jwt (1.7.1)
activesupport activesupport
bindata bindata
...@@ -806,7 +806,7 @@ DEPENDENCIES ...@@ -806,7 +806,7 @@ DEPENDENCIES
jquery-ui-rails (= 5.0.5) jquery-ui-rails (= 5.0.5)
js-routes (= 1.3.3) js-routes (= 1.3.3)
js_image_paths (= 0.1.0) js_image_paths (= 0.1.0)
json (= 1.8.6) json (= 2.1.0)
json-schema (= 2.8.0) json-schema (= 2.8.0)
leaflet-rails (= 0.7.7) leaflet-rails (= 0.7.7)
logging-rails (= 0.5.0) logging-rails (= 0.5.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment