Unverified Commit 886dddca authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Benjamin Neff

Bump omniauth

1.5.0 would require Ruby >= 2.1.9
parent 51e5f8cf
......@@ -148,7 +148,7 @@ gem "secure_headers", "3.5.0"
# Services
gem "omniauth", "1.3.1"
gem "omniauth", "1.4.2"
gem "omniauth-facebook", "4.0.0"
gem "omniauth-tumblr", "1.2"
gem "omniauth-twitter", "1.2.1"
......
......@@ -290,7 +290,7 @@ GEM
sprockets (>= 2.0.0)
tilt (>= 1.2)
hashdiff (0.3.2)
hashie (3.4.4)
hashie (3.5.5)
hike (1.2.3)
hitimes (1.2.4)
http (1.0.4)
......@@ -407,7 +407,7 @@ GEM
rack (>= 1.2, < 3)
octokit (4.3.0)
sawyer (~> 0.7.0, >= 0.5.3)
omniauth (1.3.1)
omniauth (1.4.2)
hashie (>= 1.2, < 4)
rack (>= 1.0, < 3)
omniauth-facebook (4.0.0)
......@@ -843,7 +843,7 @@ DEPENDENCIES
mobile-fu (= 1.3.1)
mysql2 (= 0.4.5)
nokogiri (= 1.7.0.1)
omniauth (= 1.3.1)
omniauth (= 1.4.2)
omniauth-facebook (= 4.0.0)
omniauth-tumblr (= 1.2)
omniauth-twitter (= 1.2.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment