Commit ade9b972 authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Benjamin Neff

Update backbonejs, switch to rails-assets source

parent b58226ba
...@@ -85,7 +85,6 @@ gem "entypo-rails", "3.0.0.pre.rc2" ...@@ -85,7 +85,6 @@ gem "entypo-rails", "3.0.0.pre.rc2"
# JavaScript # JavaScript
gem "backbone-on-rails", "1.2.0.0"
gem "handlebars_assets", "0.23.1" gem "handlebars_assets", "0.23.1"
gem "jquery-rails", "4.2.1" gem "jquery-rails", "4.2.1"
gem "jquery-ui-rails", "5.0.5" gem "jquery-ui-rails", "5.0.5"
...@@ -103,6 +102,8 @@ source "https://rails-assets.org" do ...@@ -103,6 +102,8 @@ source "https://rails-assets.org" do
gem "rails-assets-markdown-it-sub", "1.0.0" gem "rails-assets-markdown-it-sub", "1.0.0"
gem "rails-assets-markdown-it-sup", "1.0.0" gem "rails-assets-markdown-it-sup", "1.0.0"
gem "rails-assets-highlightjs", "9.7.0" gem "rails-assets-highlightjs", "9.7.0"
gem "rails-assets-backbone", "1.3.3"
gem "rails-assets-bootstrap-markdown", "2.10.0" gem "rails-assets-bootstrap-markdown", "2.10.0"
gem "rails-assets-corejs-typeahead", "1.0.1" gem "rails-assets-corejs-typeahead", "1.0.1"
gem "rails-assets-fineuploader-dist", "5.11.0" gem "rails-assets-fineuploader-dist", "5.11.0"
......
...@@ -58,11 +58,6 @@ GEM ...@@ -58,11 +58,6 @@ GEM
attr_required (1.0.1) attr_required (1.0.1)
autoprefixer-rails (6.5.1) autoprefixer-rails (6.5.1)
execjs execjs
backbone-on-rails (1.2.0.0)
eco
ejs
jquery-rails
railties
bcrypt (3.1.11) bcrypt (3.1.11)
bindata (2.3.1) bindata (2.3.1)
bootstrap-sass (3.3.7) bootstrap-sass (3.3.7)
...@@ -191,12 +186,6 @@ GEM ...@@ -191,12 +186,6 @@ GEM
docile (1.1.5) docile (1.1.5)
domain_name (0.5.20160615) domain_name (0.5.20160615)
unf (>= 0.0.5, < 1.0.0) unf (>= 0.0.5, < 1.0.0)
eco (1.0.0)
coffee-script
eco-source
execjs
eco-source (1.1.0.rc.1)
ejs (1.1.1)
entypo-rails (3.0.0.pre.rc2) entypo-rails (3.0.0.pre.rc2)
railties (>= 4.1, <= 5) railties (>= 4.1, <= 5)
equalizer (0.0.10) equalizer (0.0.10)
...@@ -641,6 +630,8 @@ GEM ...@@ -641,6 +630,8 @@ GEM
railties (= 4.2.7.1) railties (= 4.2.7.1)
sprockets-rails sprockets-rails
rails-assets-autosize (3.0.20) rails-assets-autosize (3.0.20)
rails-assets-backbone (1.3.3)
rails-assets-underscore (>= 1.8.3)
rails-assets-blueimp-gallery (2.21.3) rails-assets-blueimp-gallery (2.21.3)
rails-assets-bootstrap (3.3.7) rails-assets-bootstrap (3.3.7)
rails-assets-jquery (>= 1.9.1, < 4) rails-assets-jquery (>= 1.9.1, < 4)
...@@ -681,6 +672,7 @@ GEM ...@@ -681,6 +672,7 @@ GEM
rails-assets-markdown-it-sub (1.0.0) rails-assets-markdown-it-sub (1.0.0)
rails-assets-markdown-it-sup (1.0.0) rails-assets-markdown-it-sup (1.0.0)
rails-assets-perfect-scrollbar (0.6.12) rails-assets-perfect-scrollbar (0.6.12)
rails-assets-underscore (1.8.3)
rails-deprecated_sanitizer (1.0.3) rails-deprecated_sanitizer (1.0.3)
activesupport (>= 4.2.0.alpha) activesupport (>= 4.2.0.alpha)
rails-dom-testing (1.0.7) rails-dom-testing (1.0.7)
...@@ -922,7 +914,6 @@ DEPENDENCIES ...@@ -922,7 +914,6 @@ DEPENDENCIES
addressable (= 2.4.0) addressable (= 2.4.0)
asset_sync (= 1.1.0) asset_sync (= 1.1.0)
autoprefixer-rails (= 6.5.1) autoprefixer-rails (= 6.5.1)
backbone-on-rails (= 1.2.0.0)
bootstrap-sass (= 3.3.7) bootstrap-sass (= 3.3.7)
bootstrap-switch-rails (= 3.3.3) bootstrap-switch-rails (= 3.3.3)
capybara (= 2.10.1) capybara (= 2.10.1)
...@@ -998,6 +989,7 @@ DEPENDENCIES ...@@ -998,6 +989,7 @@ DEPENDENCIES
rack-ssl (= 1.4.1) rack-ssl (= 1.4.1)
rails (= 4.2.7.1) rails (= 4.2.7.1)
rails-assets-autosize (= 3.0.20)! rails-assets-autosize (= 3.0.20)!
rails-assets-backbone (= 1.3.3)!
rails-assets-blueimp-gallery (= 2.21.3)! rails-assets-blueimp-gallery (= 2.21.3)!
rails-assets-bootstrap-markdown (= 2.10.0)! rails-assets-bootstrap-markdown (= 2.10.0)!
rails-assets-corejs-typeahead (= 1.0.1)! rails-assets-corejs-typeahead (= 1.0.1)!
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment