Bump ruby-oembed

parent d14d1616
......@@ -137,7 +137,7 @@ gem "leaflet-rails", "1.1.0"
gem "nokogiri", "1.8.0"
gem "open_graph_reader", "0.6.2" # also update User-Agent in features/support/webmock.rb
gem "redcarpet", "3.4.0"
gem "ruby-oembed", "0.10.1"
gem "ruby-oembed", "0.12.0"
gem "twitter-text", "1.14.5"
# RTL support
......
......@@ -602,7 +602,7 @@ GEM
rainbow (>= 1.99.1, < 3.0)
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-oembed (0.10.1)
ruby-oembed (0.12.0)
ruby-progressbar (1.8.1)
ruby_dep (1.5.0)
rubyzip (1.2.1)
......@@ -864,7 +864,7 @@ DEPENDENCIES
responders (= 2.4.0)
rspec-rails (= 3.5.2)
rubocop (= 0.48.1)
ruby-oembed (= 0.10.1)
ruby-oembed (= 0.12.0)
rubyzip (= 1.2.1)
sass-rails (= 5.0.6)
secure_headers (= 3.6.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment