Commit d6a400f8 authored by Dennis Schubert's avatar Dennis Schubert Committed by Steffen van Bergerem

Bump cucumber-rails

parent 9e0c818d
......@@ -278,7 +278,7 @@ group :development, :test do
gem "rspec-rails", "3.3.3"
# Cucumber (integration tests)
gem "cucumber-rails", "1.4.2", require: false
gem "cucumber-rails", "1.4.3", require: false
# Jasmine (client side application tests (JS))
gem "jasmine", "2.4.0"
......
......@@ -118,18 +118,23 @@ GEM
connection_pool (2.2.0)
crack (0.4.3)
safe_yaml (~> 1.0.0)
cucumber (1.3.20)
cucumber (2.3.2)
builder (>= 2.1.2)
cucumber-core (~> 1.4.0)
cucumber-wire (~> 0.0.1)
diff-lcs (>= 1.1.3)
gherkin (~> 2.12)
gherkin (~> 3.2.0)
multi_json (>= 1.7.5, < 2.0)
multi_test (>= 0.1.2)
cucumber-rails (1.4.2)
cucumber-core (1.4.0)
gherkin (~> 3.2.0)
cucumber-rails (1.4.3)
capybara (>= 1.1.2, < 3)
cucumber (>= 1.3.8, < 2)
mime-types (>= 1.16, < 3)
cucumber (>= 1.3.8, < 3)
mime-types (>= 1.16, < 4)
nokogiri (~> 1.5)
rails (>= 3, < 5)
railties (>= 3, < 5)
cucumber-wire (0.0.1)
database_cleaner (1.5.1)
devise (3.5.5)
bcrypt (~> 3.0)
......@@ -326,8 +331,7 @@ GEM
fuubar (2.0.0)
rspec (~> 3.0)
ruby-progressbar (~> 1.4)
gherkin (2.12.2)
multi_json (~> 1.3)
gherkin (3.2.0)
globalid (0.3.6)
activesupport (>= 4.1.0)
gon (6.0.1)
......@@ -786,7 +790,7 @@ DEPENDENCIES
carrierwave (= 0.10.0)
compass-rails (= 2.0.5)
configurate (= 0.3.1)
cucumber-rails (= 1.4.2)
cucumber-rails (= 1.4.3)
database_cleaner (= 1.5.1)
devise (= 3.5.5)
devise-token_authenticatable (~> 0.4.0)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment