Commit 003a17d2 authored by Daniel Grippi's avatar Daniel Grippi

version bump mysql2 gem

parent cea87f8c
......@@ -38,7 +38,7 @@ gem 'settingslogic', '2.0.6'
gem 'activerecord-import'
gem 'foreigner', '0.9.1'
gem 'mysql2', '0.2.13' if ENV['DB'].nil? || ENV['DB'] == 'all' || ENV['DB'] == 'mysql'
gem 'mysql2', '0.2.17' if ENV['DB'].nil? || ENV['DB'] == 'all' || ENV['DB'] == 'mysql'
gem 'pg' if ENV['DB'] == 'all' || ENV['DB'] == 'postgres'
gem 'sqlite3' if ENV['DB'] == 'all' || ENV['DB'] == 'sqlite'
......
......@@ -245,7 +245,7 @@ GEM
gem_plugin (>= 0.2.3)
multi_json (1.0.4)
multipart-post (1.1.4)
mysql2 (0.2.13)
mysql2 (0.2.17)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
......@@ -456,7 +456,7 @@ DEPENDENCIES
mobile-fu
mock_redis
mongrel
mysql2 (= 0.2.13)
mysql2 (= 0.2.17)
newrelic_rpm
nokogiri (~> 1.5.0)
oauth2-provider (= 0.0.16)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment