Commit 8897d392 authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Benjamin Neff

Bump rubyzip

parent 704fa992
......@@ -192,7 +192,7 @@ gem "logging-rails", "0.5.0", require: "logging/rails"
# Reading and writing zip files
gem "rubyzip", "1.2.0", require: "zip"
gem "rubyzip", "1.2.1", require: "zip"
# Prevent occasions where minitest is not bundled in
# packaged versions of ruby. See following issues/prs:
......
......@@ -634,7 +634,7 @@ GEM
ruby-oembed (0.10.1)
ruby-progressbar (1.8.1)
ruby_dep (1.3.1)
rubyzip (1.2.0)
rubyzip (1.2.1)
rufus-scheduler (3.2.2)
rugged (0.24.0)
safe_yaml (1.0.4)
......@@ -896,7 +896,7 @@ DEPENDENCIES
rspec-rails (= 3.5.2)
rubocop (= 0.40.0)
ruby-oembed (= 0.10.1)
rubyzip (= 1.2.0)
rubyzip (= 1.2.1)
sass-rails (= 5.0.6)
secure_headers (= 3.5.0)
shoulda-matchers (= 3.1.1)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment