Commit b2606bc8 authored by Jonne Haß's avatar Jonne Haß

givup on installing FF16, just allow cucumber to fail until FF17 is supported

parent 23cc8a80
......@@ -14,6 +14,11 @@ env:
- DB=postgres BUILD_TYPE=cucumber
- DB=mysql BUILD_TYPE=cucumber
matrix:
allow_failures:
- env: DB=postgres BUILD_TYPE=cucumber
- env: DB=mysql BUILD_TYPE=cucumber
bundler_args: "--without development production heroku"
before_install: "./script/ci/before_install.sh"
......
......@@ -4,9 +4,3 @@
envdir="$(readlink -e $(dirname $0))/../env"
. "$envdir/ruby_env"
. "$envdir/ensure_right_rubygems"
if [ "$BUILD_TYPE" = "cucumber" ]; then
curl http://security.ubuntu.com/ubuntu/pool/main/f/firefox/firefox_16.0.2+build1-0ubuntu0.11.04.1_i386.deb > firefox.deb
sudo apt-get install libnotify4
sudo dpkg -i firefox.deb
fi
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment