Commit bd0d4f9c authored by Daniel Grippi's avatar Daniel Grippi

upgrade resque, sass, jammit, fixture_builder

parent f99dd368
......@@ -34,7 +34,7 @@ gem 'ohai', '0.5.8', :require => false
gem 'settingslogic', '2.0.6'
# database
# database
gem 'activerecord-import'
gem 'foreigner', '0.9.1'
......@@ -49,8 +49,8 @@ gem 'carrierwave', '0.5.3'
gem 'excon', '0.2.4'
gem 'fastercsv', '1.5.4', :require => false
gem 'fog', '0.3.25'
gem 'jammit', '0.5.4'
gem 'mini_magick', '3.2'
gem 'jammit', '0.6.5'
gem 'mini_magick', '3.3'
gem 'rest-client', '1.6.1'
gem 'typhoeus'
......@@ -67,13 +67,13 @@ gem 'rails-i18n'
# parsing
gem 'nokogiri'
gem 'redcarpet', "2.0.0b5"
gem 'redcarpet', "2.0.0"
gem 'roxml', :git => 'git://github.com/Empact/roxml.git', :ref => '7ea9a9ffd2338aaef5b0'
gem 'ruby-oembed'
# queue
gem 'resque', '1.10.0'
gem 'resque', '1.19.0'
gem 'resque-ensure-connected'
gem 'resque-timeout', '1.0.0'
gem 'SystemTimer', '1.2.3', :platforms => :ruby_18
......@@ -100,7 +100,7 @@ gem 'http_accept_language', :git => 'git://github.com/iain/http_accept_language.
gem 'haml', '3.1.4'
gem 'mobile-fu'
gem 'sass', '3.1.7'
gem 'sass', '3.1.11'
gem 'will_paginate', '3.0.pre2'
gem 'client_side_validations'
......@@ -128,7 +128,7 @@ group :test do
gem 'diaspora-client', :git => 'git://github.com/diaspora/diaspora-client.git'
#"0.1.0", #:path => '~/workspace/diaspora-client'
gem 'factory_girl_rails'
gem 'fixture_builder', '0.3.0'
gem 'fixture_builder', '0.3.1'
gem 'fuubar', '0.0.5'
gem 'mongrel', :require => false, :platforms => :ruby_18
gem 'rspec', '>= 2.0.0'
......
......@@ -132,7 +132,6 @@ GEM
childprocess (0.2.3)
ffi (~> 1.0.6)
client_side_validations (3.1.3)
closure-compiler (1.1.4)
cloudfiles (1.4.10)
mime-types (>= 1.16)
columnize (0.3.5)
......@@ -183,7 +182,7 @@ GEM
fastercsv (1.5.4)
fastthread (1.0.7)
ffi (1.0.11)
fixture_builder (0.3.0)
fixture_builder (0.3.1)
activerecord (>= 2)
activesupport (>= 2)
fog (0.3.25)
......@@ -221,9 +220,8 @@ GEM
actionpack (~> 3.0)
i18n-inflector (~> 2.6)
railties (~> 3.0)
jammit (0.5.4)
closure-compiler (>= 0.1.0)
yui-compressor (>= 0.9.1)
jammit (0.6.5)
yui-compressor (>= 0.9.3)
jasmine (1.1.0.rc3)
jasmine-core (>= 1.1.0.rc2)
rack (>= 1.1)
......@@ -335,13 +333,13 @@ GEM
rake (0.9.2.2)
rdoc (3.11)
json (~> 1.4)
redcarpet (2.0.0b5)
redcarpet (2.0.0)
redis (2.2.2)
redis-namespace (0.8.0)
redis-namespace (1.0.3)
redis (< 3.0.0)
resque (1.10.0)
json (~> 1.4.6)
redis-namespace (~> 0.8.0)
resque (1.19.0)
multi_json (~> 1.0)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
resque-ensure-connected (0.2.0)
......@@ -384,7 +382,7 @@ GEM
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.5)
sass (3.1.7)
sass (3.1.11)
selenium-webdriver (2.14.0)
childprocess (>= 0.2.1)
ffi (~> 1.0.9)
......@@ -461,7 +459,7 @@ DEPENDENCIES
faraday
faraday-stack
fastercsv (= 1.5.4)
fixture_builder (= 0.3.0)
fixture_builder (= 0.3.1)
fog (= 0.3.25)
foreigner (= 0.9.1)
foreman
......@@ -470,7 +468,7 @@ DEPENDENCIES
hoptoad_notifier
http_accept_language!
i18n-inflector-rails (~> 1.0)
jammit (= 0.5.4)
jammit (= 0.6.5)
jasmine (= 1.1.0.rc3)
json (= 1.4.6)
jwt (= 0.1.3)
......@@ -492,8 +490,8 @@ DEPENDENCIES
parallel_tests
rails (= 3.0.11)
rails-i18n
redcarpet (= 2.0.0b5)
resque (= 1.10.0)
redcarpet (= 2.0.0)
resque (= 1.19.0)
resque-ensure-connected
resque-timeout (= 1.0.0)
rest-client (= 1.6.1)
......@@ -505,7 +503,7 @@ DEPENDENCIES
ruby-debug
ruby-debug19
ruby-oembed
sass (= 3.1.7)
sass (= 3.1.11)
selenium-webdriver (~> 2.14.0)
settingslogic (= 2.0.6)
sod!
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment