Commit f6870c1c authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Dennis Schubert

Require installed optional groups with Bundler

parent c39a6618
# 0.6.0.1
Fixes an issue with installing an running diaspora\*, caused by a recent bundler update that fixes a bundler bug on which we depended on.
# 0.6.0.0
## Warning: This release contains long migrations
......
require_relative 'boot'
require 'rails/all'
Bundler.require(:default, Rails.env)
Bundler.require(:default, *Bundler.settings.with, Rails.env)
# Do not dump the limit of boolean fields on MySQL,
# since that generates a db/schema.rb that's incompatible
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment