Commit fa55200e authored by Maxwell Salzberg's avatar Maxwell Salzberg

MS DC; as newrelic yml is always included, you need it in your bundle; also,...

MS DC; as newrelic yml is always included, you need it in your bundle; also, make travis scripts noisy if they fail
parent 646981aa
......@@ -39,7 +39,7 @@ group :production do # we don't install these on travis to speed up test runs
# reporting
gem 'hoptoad_notifier'
gem 'newrelic_rpm', :require => false
gem 'newrelic_rpm'
gem 'rack-google-analytics', :require => 'rack/google-analytics'
gem 'rack-piwik', :require => 'rack/piwik'
end
......
......@@ -17,8 +17,6 @@ require 'rails/all'
# you've limited to :test, :development, or :production.
Bundler.require(:default, Rails.env) if defined?(Bundler)
# use newrelic if configured via config/newrelic.yml
require 'newrelic_rpm' if File.exists?(File.expand_path('../newrelic.yml', __FILE__))
module Diaspora
class Application < Rails::Application
......
......@@ -18,5 +18,5 @@ fi
# Set up database
echo "Creating databases for $DB and loading schema"
bundle exec rake db:create
bundle exec rake db:schema:load
bundle exec rake db:create --trace
bundle exec rake db:schema:load --trace
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment