1. 24 Mar, 2014 1 commit
    • Jonne Haß's avatar
      Replace .rvmrc by .ruby-version · 1b70f6fe
      Jonne Haß authored
      Also relax the requirement. The .ruby-version represents
      merely a recomendation for the Ruby version. The incompability
      issues in the Ruby world are far less currently, than they were
      when we introduced strict version enforcement. Thus strict
      enforcement is no longer appropiate. Same holds for RubyGems.
      
      This implicity also removes the recomendation on using RVM.
      The .ruby-version file is supported by all major Ruby version
      managers. Gemsets are no longer a needed feature since Bundler
      handles multiple concurrrently installed Gems just well.
      1b70f6fe