• Benjamin Neff's avatar
    Remove internet explorer version check · 9240605a
    Benjamin Neff authored
    This was in all stack traces, which confused people ...
    
    We currently only support IE11, so the version check was already old
    again ...
    
    When we break old browser versions, we don't check that for other
    browsers. So older IE browser just break, like very other older browser
    too.
    
    closes #7557
    9240605a
Name
Last commit
Last update
app Loading commit data...
bin Loading commit data...
config Loading commit data...
db/migrate Loading commit data...
features Loading commit data...
graphics Loading commit data...
lib Loading commit data...
public Loading commit data...
script Loading commit data...
spec Loading commit data...
tmp/pids Loading commit data...
vendor Loading commit data...
.codeclimate.yml Loading commit data...
.editorconfig Loading commit data...
.eslintrc Loading commit data...
.foreman Loading commit data...
.gitignore Loading commit data...
.haml-lint.yml Loading commit data...
.pronto.yml Loading commit data...
.rspec Loading commit data...
.rubocop.yml Loading commit data...
.ruby-gemset Loading commit data...
.ruby-version Loading commit data...
.scss-lint.yml Loading commit data...
.slugignore Loading commit data...
.travis.yml Loading commit data...
AUTHORS Loading commit data...
CODE_OF_CONDUCT.md Loading commit data...
CONTRIBUTING.md Loading commit data...
COPYRIGHT Loading commit data...
Changelog.md Loading commit data...
FederationProcfile Loading commit data...
Gemfile Loading commit data...
Gemfile.lock Loading commit data...
Guardfile Loading commit data...
LICENSE Loading commit data...
Procfile Loading commit data...
README.md Loading commit data...
Rakefile Loading commit data...
browserlist Loading commit data...
config.ru Loading commit data...
redis-integration1.conf Loading commit data...
redis-integration2.conf Loading commit data...