Commit 46e7f35c authored by Dependabot's avatar Dependabot
Browse files

Bump spring and spring-watcher-listen

Bumps [spring](https://github.com/rails/spring) and [spring-watcher-listen](https://github.com/jonleighton/spring-watcher-listen). These dependencies needed to be updated together.

Updates `spring` from 2.1.1 to 4.1.0
- [Release notes](https://github.com/rails/spring/releases)
- [Changelog](https://github.com/rails/spring/blob/main/CHANGELOG.md)
- [Commits](https://github.com/rails/spring/compare/v2.1.1...v4.1.0)

Updates `spring-watcher-listen` from 2.0.1 to 2.1.0
- [Release notes](https://github.com/jonleighton/spring-watcher-listen/releases)
- [Commits](https://github.com/jonleighton/spring-watcher-listen/compare/v2.0.1...v2.1.0)
parent d26a295f
......@@ -185,7 +185,7 @@ GEM
thor (~> 1.0)
zeitwerk (~> 2.5)
rake (13.0.6)
rb-fsevent (0.11.1)
rb-fsevent (0.11.2)
rb-inotify (0.10.1)
ffi (~> 1.0)
sass (3.7.4)
......@@ -201,10 +201,10 @@ GEM
tilt (>= 1.1, < 3)
sassc (2.4.0)
ffi (~> 1.9)
spring (2.1.1)
spring-watcher-listen (2.0.1)
spring (4.1.0)
spring-watcher-listen (2.1.0)
listen (>= 2.7, < 4.0)
spring (>= 1.2, < 3.0)
spring (>= 4)
sprockets (3.7.2)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment