Commit cd74aab5 authored by Milan's avatar Milan
Browse files

arrows for veloren faq

parent a1da7908
...@@ -57,16 +57,16 @@ ...@@ -57,16 +57,16 @@
</div> </div>
<div class=faq> <div class=faq>
<h2 id=faq>💡FAQ & Troubleshooting</h2> <h2 id=faq>💡FAQ & Troubleshooting</h2>
<h3><a id=veloren data-toggle="collapse" data-target="#testserver">Testserver? Will you <strong>delete</strong> it down the road?</a></h3> <h3><a id=veloren data-toggle="collapse" data-target="#testserver"><i class="fa" aria-hidden="true"></i> Testserver? Will you <strong>delete</strong> it down the road?</a></h3>
<div id=testserver class="collapse faq"> <div id=testserver class="collapse faq">
<p>Depends on how many people join it and how stable it is. If it's amazing and used, it will stay. </p> <p>Depends on how many people join it and how stable it is. If it's amazing and used, it will stay. </p>
</div> </div>
<h3><a id=veloren data-toggle="collapse" data-target="#crash">Oh no, my launcher keeps <strong>crashing</strong>. What can i do?</a></h3> <h3><a id=veloren data-toggle="collapse" data-target="#crash"><i class="fa" aria-hidden="true"></i> Oh no, my launcher keeps <strong>crashing</strong>. What can i do?</a></h3>
<div id=crash class="collapse faq"> <div id=crash class="collapse faq">
<p>Try to directly start the game, without launcher: <code id=veloren >./airshipper run</code>.<br> <p>Try to directly start the game, without launcher: <code id=veloren >./airshipper run</code>.<br>
Source: <a id=veloren href="https://fosstodon.org/@jiminycricket/106593451135897635" rel="nofollow">@jiminycricket on Mastodon</a></p> Source: <a id=veloren href="https://fosstodon.org/@jiminycricket/106593451135897635" rel="nofollow">@jiminycricket on Mastodon</a></p>
</div> </div>
<h3><a id=veloren data-toggle="collapse" data-target="#blackscreen">Oh no, got <strong>Blackscreen</strong> all of the sudden!?</a></h3> <h3><a id=veloren data-toggle="collapse" data-target="#blackscreen"><i class="fa" aria-hidden="true"></i> Oh no, got <strong>Blackscreen</strong> all of the sudden!?</a></h3>
<div id=blackscreen class="collapse faq"> <div id=blackscreen class="collapse faq">
<ul> <ul>
<li>Try to change <code id=veloren>Cloud Rendering Mode</code> - for example to <code id=veloren>Minimal</code>.</li> <li>Try to change <code id=veloren>Cloud Rendering Mode</code> - for example to <code id=veloren>Minimal</code>.</li>
...@@ -79,11 +79,11 @@ ...@@ -79,11 +79,11 @@
</li> </li>
</ul> </ul>
</div> </div>
<h3><a id=veloren data-toggle="collapse" data-target="#dark">Everything bright became <strong>dark</strong>!?</a></h3> <h3><a id=veloren data-toggle="collapse" data-target="#dark"><i class="fa" aria-hidden="true"></i> Everything bright became <strong>dark</strong>!?</a></h3>
<div id=dark class="collapse faq"> <div id=dark class="collapse faq">
<p>Try setting your <code id=veloren>Lighting Render Mode</code> to <code id=veloren>Type L – Cheap</code></p> <p>Try setting your <code id=veloren>Lighting Render Mode</code> to <code id=veloren>Type L – Cheap</code></p>
</div> </div>
<h3><a id=veloren data-toggle="collapse" data-target="#outdated">I've got an error about <strong>"Version Mismatch"</strong>, but my client feels uptodate :(</a></h3> <h3><a id=veloren data-toggle="collapse" data-target="#outdated"><i class="fa" aria-hidden="true"></i> I've got an error about <strong>"Version Mismatch"</strong>, but my client feels uptodate :(</a></h3>
<div id=outdated class="collapse faq"> <div id=outdated class="collapse faq">
<p>The client builds may take a little longer to build upstream and the server already received the latest update. Don't worry, restart Airshipper in a few minutes.</p> <p>The client builds may take a little longer to build upstream and the server already received the latest update. Don't worry, restart Airshipper in a few minutes.</p>
</div> </div>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment